The information in this article applies to:
Microsoft Windows 98
Microsoft Windows 95
Microsoft Internet Explorer versions 4.0, 4.01 for Windows 95
SYMPTOMS
When you are using Dial-Up Networking, you may experience the following symptoms:
When you are using Dial-Up Networking or you are attempting to connect to a shared network resource that requires a password, the option to save the password that you are entering may not be
available. When you are using Dial-Up Networking, this option normally appears as a Save Password check box. When you are connecting to a shared network resource, this option normally appears as a Save This Password In Your
Password List check box.
If you have installed Internet Explorer 4.0 or 4.01, and you click Internet Options on the View menu, click the Connection tab, click "Connect to the Internet using a
modem," and then click Settings, the Connect Automatically
To Update Subscriptions check box may be unavailable.
CAUSE
This behavior can occur if you are not
currently logged on to Windows 95. If you click Cancel in the logon dialog box that appears when Windows 95 is starting, your password cache list file is not opened, and your passwords cannot be saved.
This behavior
can also occur if you have installed Dial-Up Networking but the client for Microsoft Networks or the client for NetWare Networks has not been installed.
RESOLUTION
To work around this behavior, use one of the following methods:
Method 1
When you start Windows 95, do not click Cancel in the logon dialog box. If you do not have a password, create a new one by typing
it in the Password box, or create a null password by clicking OK. If you create a null password, you are no longer prompted to log on to Windows 95 when Windows 95 starts. Creating a null password does not prevent
other people from accessing your computer, but does allow you to save your password when you are using Dial-Up Networking or a shared network resource.
NOTE: Creating a null password does not allow you to
save your Dial-Up Networking password if you are using user profiles. Using user profiles prevents the Dial-Up Networking password from being saved. To restart Windows 95 so that you receive the logon dialog box,
use the appropriate method.
Microsoft Internet Explorer 4.0 Not Installed:
Click Start, click Shut Down, click "Close all programs and log on as a different user", and then click OK.
Microsoft Internet Explorer 4.0 Installed:
Click Start, click Log Off <username>, and then click Yes.
Method 2
Install the client for Microsoft Networks or the client for NetWare
Networks in Network properties.
MORE INFORMATION
Password cache list files are associated with individuals. If you do not log on to Windows 95, Windows 95 does not know who you are, and cannot open
your password cache list file.
For more information about this issue, please see the following article in the Microsoft Knowledge Base:
ARTICLE-ID: Q148925
TITLE : Dial-Up Networking Password Is Not Saved